Updates failed to reach DMA
Incident Report for Deliverect
Resolved
We’ve noticed some order updates did not reach the DMA.
This issue was noticed between 15:19:45 (UTC+0) and 18:40:00 (UTC+0).
We’ve identified the issue and applied a fix to it. We will keep monitoring.
Posted Nov 07, 2022 - 19:45 CET
This incident affected: Deliverect Manager App.