Degraded performance for DMA and KDS solutions
Incident Report for Deliverect
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 11:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2023 - 14:45 CEST
Update
We are monitoring the fix that was applied, and are implementing changes to avoid this from occurring in the future.
Posted Jul 28, 2023 - 14:44 CEST
Monitoring
Starting at 10:28 (UTC+0), we faced potential delays over a period of 45min. All orders were eventually processed and the incident has been addressed and fixed.
Posted Jul 28, 2023 - 14:44 CEST
This incident affected: Deliverect Manager App.