Service Unavailability

Incident Report for Deliverect

Resolved

Operations were restored completely for affected customers.
We are currently actively monitoring our systems.
Posted Aug 16, 2023 - 17:18 CEST

Monitoring

A fix has been deployed and we are monitoring the results
Posted Aug 16, 2023 - 16:34 CEST

Identified

After a thorough investigation the issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 16:18 CEST

Update

We are continuing to investigate this issue.
The impact was that our queueing systems was struggling to process orders to the POS systems, and restarting them only partially helped recovery.
Posted Aug 16, 2023 - 16:05 CEST

Investigating

Our monitoring system detected a sudden traffic decrease on one of our systems, which was impacting order processing.
Requests are not correctly arriving to our systems we are actively investigating and setting all efforts to quickly resolve it.
Posted Aug 16, 2023 - 16:04 CEST
This incident affected: API and Deliverect Manager App.