Customers and partners may experience API and Frontend slowness
Incident Report for Deliverect
Resolved
This incident has been resolved
Posted May 23, 2023 - 09:54 CEST
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 15:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 11:30 CEST
Identified
You may notice that our Frontend is slower than usual at certain times, when it's the case our API takes more time than usual to respond to requests. This can lead to some orders being rejected or duplicated.
Our team is actively working on resolving the problem and restoring normal operations as quickly as possible.
Posted May 21, 2023 - 22:00 CEST
Investigating
Starting May 21, 19:00 CET time we have been experiencing degraded performance with our API, which is impacting the speed and responsiveness of our frontend.
Posted May 21, 2023 - 19:00 CEST
This incident affected: API.