Degraded performance
Incident Report for Deliverect
Resolved
This incident has been resolved.
Posted May 25, 2022 - 22:26 CEST
Update
Between 22:20 - 22:40 UTC+2, customers might have faced delays with requests to our application.
Posted May 25, 2022 - 21:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 20:40 CEST
Investigating
Deliverect is aware of and investigating an issue that potentially impacts some customers causing HTTP connection timeouts.
Posted May 25, 2022 - 20:25 CEST
This incident affected: API.