Service Unavailability
Incident Report for Deliverect
Resolved
This incident has been resolved.
All services are back to normal. The impact was limited to requests between 13h03 to 13h12 (UTC)
Posted Apr 11, 2022 - 15:54 CEST
Monitoring
We already implemented a fix and services are back up. We'll keep monitoring.
Posted Apr 11, 2022 - 15:50 CEST
Update
Some of our services were unstable between 13h03 to 13h12 (UTC).
Posted Apr 11, 2022 - 15:47 CEST
Identified
Requests are not correctly arriving at the destination we are actively investigating and setting all efforts to quickly resolve it.
Posted Apr 11, 2022 - 15:45 CEST
This incident affected: API.