DMA delayed notifications
Incident Report for Deliverect
Resolved
This incident has been resolved. DMA notifications have been restored to normal.
Posted May 18, 2022 - 18:56 CEST
Monitoring
We identified the issue and re-triggered all notifications to the DMA. The service should be back to normal. We'll keep monitoring.
Posted May 18, 2022 - 17:07 CEST
Identified
A restricted number of DMA customers might have faced delayed notifications on the DMA between 16:52 and 16:56 UTC+2 time
Posted May 18, 2022 - 17:06 CEST
This incident affected: Deliverect Manager App.