Degraded performance
Incident Report for Deliverect
Resolved
This incident has been resolved.
Users may have experienced slowness and duplicate orders from 10:30 to 10:58 UTC+2
Posted Oct 19, 2022 - 11:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 10:57 CEST
Investigating
We have identified a performance issue causing slowness for some frontend users. As a workaround, users can do a hard refresh.
Posted Oct 19, 2022 - 10:30 CEST
This incident affected: API, Deliverect Manager App, and Management Portal.