Connection issues with Deliverect-Tunnel

Incident Report for Deliverect

Resolved

This incident has been resolved.
Posted Nov 09, 2021 - 06:30 CET

Monitoring

We found a fix. We'll keep monitoring.
Posted Nov 09, 2021 - 03:02 CET

Investigating

Locations using the Deliverect-Tunnel might be experiencing connectivity issues.
We are investigating.
Posted Nov 09, 2021 - 01:00 CET