Slow order processing
Incident Report for Deliverect
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 21:45 CEST
Monitoring
We've identified the cause of the incident and applied a fix for it. We'll keep monitoring.
Posted Oct 04, 2023 - 21:11 CEST
Identified
We experienced order processing delays, but we can confirm that now all processing activities are back to normal.
As a way to improve order processing performance, the menu-push feature has been paused until we have further information about its impact on the order flow.
Posted Oct 04, 2023 - 19:42 CEST
Investigating
We are currently investigating this issue.
Posted Oct 04, 2023 - 19:15 CEST
This incident affected: API.