POSist orders partial outage
Incident Report for Deliverect
Resolved
This incident has been solved.
Posted Jun 30, 2021 - 15:45 CEST
Monitoring
A fix is in place (and being propagated), we are monitoring the status of it.
Posted Jun 30, 2021 - 15:29 CEST
Identified
We have authentication issues between Deliverect and POSist
Posted Jun 30, 2021 - 14:45 CEST
Investigating
We are currently investigating what's causing the issue.
We are in contact with the POSist team to solve the issue.
Posted Jun 30, 2021 - 14:00 CEST
This incident affected: API.