Degraded API Performance
Incident Report for Deliverect
Resolved
The overall degradation in API response times has been solved. The fix we implemented has fixed the issue.
Posted Jul 18, 2024 - 19:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 19:30 CEST
Investigating
We are currently investigating the issue.
Posted Jul 18, 2024 - 19:20 CEST
This incident affected: API.