Partial interruption in our orders operations
Incident Report for Deliverect
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:59 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 13:51 CEST
Update
It looks like orders were delayed for around 40 mins since 12h03 CEST. A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 12:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 12:55 CEST
Identified
The issue has been identified and we are currently working on a solution
Posted Jun 11, 2021 - 12:53 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 12:39 CEST
Investigating
We are currently investigating an interruption in our orders operations
Posted Jun 11, 2021 - 12:24 CEST
This incident affected: API and Deliverect Manager App.