Outage Due to Cloud Provider Issue

Incident Report for Deliverect

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:40 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 20:48 CEST

Investigating

We are currently experiencing a service outage due to an incident with our cloud provider. This disruption is impacting multiple systems, and our team is actively working to assess the situation and restore services as quickly as possible
Posted Jun 12, 2025 - 20:20 CEST
This incident affected: API, Deliverect Manager App, Management Portal, and Click & Collect.